Merge-Script and PowerShellVersion = '7.0.3' in Config table

Even though I already have deployed PWSH 7.0.3, that value does not exist in the Configuration for Merge-Script when I want to embed PS Core. I get this message

Merge-Script: Invalid version specified. This parameter supports ‘Windows PowerShell’, 7.0.0, 7.0.1

I wonder when support for 7.0.3, or at least 7.0.2 will be included.

We should be able to get that into the next version. We mostly need to just validate the compliation works. I would say the next couple of weeks.